Digital Support Services Notes - Quiz embeds isn't accessible at the moment – Incident details

Quiz embeds experiencing major outage

Quiz embeds isn't accessible at the moment

Resolved
Major outage
Started 5 months agoLasted 2 days

Affected

Quiz embeds

Operational from 2:47 PM to 2:47 PM, Major outage from 2:47 PM to 2:00 AM, Operational from 2:00 AM to 2:00 AM

Updates
  • Resolved
    Resolved

    Quiz embeds All services are now operational

  • Investigating
    Investigating

    Quiz embeds We've been made aware of a possible service disruption. We will update you when we know more.